Results 1 to 3 of 3

Thread: Bug with Lab Equipment

  1. #1

    Bug with Lab Equipment

    I hesitate to write this as I am the only one in my village experiencing this:

    When I go to the market to check for new Lab items, I see 4 green arrows, indicating a better lab equipment than I already own is available. I bought all 4,but when I go to place the new pieces, I see I have much better lab equipment already placed (bought not won)

    So I check the market again and the same 4 pieces of equipment still have a green arrow! I closed the game and rebooted and refresh and cleared cookies and all that good stuff.
    I check again and same 4 ieces of lab items want me to buy them.

    I contacted support and they said they can not find any evidence that I bought the items.
    So I buy the same 4 pieces again (so that support will this time have a record of my purchase)
    and then I again go to place the items, but no I have much better items already placed.

    weird huh!

  2. #2
    Have you tried clearing Flash mimi? Often and often a strange graphic issue is a result of Flash Cache needing clearing.

    I hope support resolve he matter quickly for you
    Community Manager
    Miramagia COM

    You have a question? Look here for your answer:Miramagia Answers
    Are you looking the forum rules and Netiquette? You can read them Here.
    Moderators are volunteers therefore you are not able to reach them 24/7.

  3. #3

    Thumbs up

    Yes Dragonholt, I cleared everything I could and also rebooted. The fantastic news is it seems to only have affected me, AND support has just now fixed it for me!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts