Page 8 of 8 FirstFirst ... 678
Results 71 to 76 of 76

Thread: WORKING ON Collective thread: jackalope videos - reporting problems

  1. #71
    I am still been having issues with the video boost. Sometimes the video will load but will not give me the boost for my crops. It just said video loading on the screen. I need to do tasks for the islands with the videos. But since they are not working right I have skipped them to do something else instead. I have been using Google Chrome as m browser, The world I'm in is Cone Bush.

  2. #72

    Join Date
    Jun 2013
    Location
    Henderson, NV, USA
    Posts
    194
    The "Midnight Rider" video from Lincoln (#17318) is over 3 minutes long. I cancel it ever time it comes on (USA, Cone Bush), but right now it's coming on almost every time, so I can never get a Growth Impulse or a Jackalope prize. Please make it go away!

  3. #73
    Since the update a couple of days ago, I've been having a lot of trouble with videos. I'm playing in the US, using Firefox 51.0.1 on a Windows 10.1 machine.

    The issue is that no videos load. After several minutes of a black screen that shows only the loading wheel, the flash plug-in crashes and I have to reload the page.

    I've tried clearing my cache and have checked to make sure my flash player is fully updated.

    Dietrich asks if it is the same when you try another browser?
    Last edited by dragonholt; 4th May 2018 at 12:12 AM.

  4. #74
    Rentara's Avatar
    Join Date
    Apr 2013
    Location
    U.S.
    Posts
    527
    I seem to be the first one in a while to either have or bother reporting a video issue.

    For about three days now, I have been having an issue where the video won't load properly. It freezes firefox, and then will give me the option to "debug script" "continue" or "stop script." It doesn't matter which of these selections I click, I can't do anything. I have had to use the task manager to end firefox five times since this problem started (the rest of the times, the video still did not load, but I was able to refresh the browser window), and I'm getting tired of it. I just had to restart my computer because firefox still wouldn't run properly after being closed.

    I am in the U.S. playing on the English-speaking server
    Video ID -- it never gets to that point, so I don't know
    Screenshot -- I'll edit in a minute
    brand -- again, doesn't load, I have no clue
    description of the error is as above
    browser version -- firefox 53.0.3
    os -- windows 10

    I am currently trying to do a RIDICULOUS island task where I have to watch 30 of these stupid videos (I typically avoid them because I love you guys but I've only ever had problems with the videos taking forever loading, &tc., even when it seems to function perfectly), so this is really frustrating timing for having an issue.

    Dietrich asks if it is the same when you try another browser?
    Last edited by dragonholt; 4th May 2018 at 12:12 AM.
    If life is becoming a broken record, then maybe the turntable needs a new needle.

  5. #75

    Question Video problem

    OK, I realize this is in the wrong place in the forum but its the first time ever I got a message like this from the Jackalope and I seem to be unable to upload pics in the correct forum.



    This is the message I got and as you can see, the video number is also on the screenshot.

    Name:  miraproblem.jpg
Views: 53
Size:  22.9 KB

    I'm using Edge and all my media players, Flash and Windows updates are... up to date with the latest media codecs etc.

    Dietrich asks if it is the same when you try another browser?
    Last edited by dragonholt; 4th May 2018 at 12:12 AM.

  6. #76
    Other Jackalope videos play fine, its just that one. Firefox had the same problem with that particular video... I think its supposed to roll to the next video, which it doesn't always because I noticed after trying a couple of times that that number appears, then moves on to another number video - which then plays as normal

Page 8 of 8 FirstFirst ... 678

Similar Threads

  1. New Place for Reporting Video Problems.
    By dragonholt in forum Video Issues
    Replies: 78
    Last Post: 20th March 2018, 10:36 PM
  2. No puedo ver los vídeos de Jackalope.
    By maykamuggle in forum Errores - Técnicos
    Replies: 1
    Last Post: 16th February 2016, 05:25 PM
  3. Vídeos de Jackalope
    By María Ángeles in forum General
    Replies: 1
    Last Post: 29th January 2016, 11:28 PM
  4. Jackalope videos won't load
    By Twinkletoe in forum Technical bugs
    Replies: 1
    Last Post: 18th October 2015, 03:39 PM
  5. Replies: 4
    Last Post: 29th March 2014, 10:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •