PDA

View Full Version : [Working On]Nothing but lag



Rentara
30th August 2017, 05:36 AM
I updated Firefox on Sunday, and ever since then, the game has been lagging HORRIBLY. I thought maybe at first that it was laggy because it was Sunday and I knew it was a holiday weekend in some countries, and then I figured the firewall rollover might have been the cause, but now there's nothing that might explain it.

I have already cleared my cache, I do that habitually whenever firefox updates, so don't insult my intelligence. Garden objects were the first thing I turned off when I finally got it to load the first time after the update.

The lag is so bad that I can't complete one of the Summon spells right now, and it took five minutes just to place the alchemy pieces for my daily quest.

Firefox has frozen trying to load the game, so much that I've had to force close it a half dozen times in the last three days. (Haven't had problems on any other websites.)

I can't harvest my plants at all unless I use the app. Workable, but annoying.

This is seeming very buggy to me, and I don't know if it's due to the update or what, but I am super out of patience for it.

System Info:
Windows 10 Home v 1703
Firefox 55.0.3
Adobe Flash 26.0.0.151
Shockwave 12.2

...I think that's everything...? I don't even know anymore. Just so. frustrated. it's sooooo slooooooooooooooow.

Rentara
30th August 2017, 10:19 AM
stating for the record that I just spent twenty minutes trying to pick mushrooms and use the helping spell on a friend's field. gave up after five plots. didn't even bother trying to do one of the summoning spells or looking at the stuff on sale. I basically can't do anything in the game without it taking at least five minutes for one-tenth of the action.

dragonholt
30th August 2017, 12:48 PM
I have enquired about this with Sebastian and the technical wizards and they know about this.

It's to do with the relationship Firefox has at the moment with Flash. Basically, Firefox is not supporting Flash in the way it used to and this is causing lag. The workaround - until we see what's happening between Firefox and Flash - is to try a different browser.

At the moment Opera, Chrome, and for some players, Edge appear to be the better browsers for playing Mira. If you know better then please let me know:)

Elsje
30th August 2017, 02:22 PM
Thanks for the warning not to update Firefox.
But there's also the problem with videos and it is not browser-related, I have reported it in the appropriate thread but it seems posts there are not being published - I posted 2 days ago and the post is still not there.

Rentara
31st August 2017, 04:55 PM
Great. I don't *have* another browser. I'm too paranoid to *use* another browser. Le sigh.

edit five minutes later to avoid double-posting again:

Although, something must have changed, because it is SO much better today.

Rentara
31st August 2017, 05:29 PM
Nope, I lied. Everything was fine until I tried to do a summoning spell. I just got up and did some things around the house waiting for it to clear one of my attempts, about thirteen minutes, and came back to a frozen browser. So there's something (maybe in the movement graphics?) that is particularly not helpful in the new minigame, I guess. And if that makes it so I have to pay rubies to open up the dang gate, I'm going to be a little miffed.

If I recall correctly, Firefox is currently not playing nice with Adobe because Flash has major security issues that they refuse to address (and firefox, being entirely based on providing their users with a secure browser experience, is understandably dissatisfied with the answer "we don't wanna"), so if that's what we're blaming this on, then I guess it's time to all start writing letters to adobe and tell them to get their brains in gear, 'cause that's about the only way this one will be resolved.

I will also state for the record that I missed the sale on the second portal items because I couldn't get the store to open (or at least, I lost patience for it after about twenty minutes).