View Full Version : New Place for Reporting Video Problems.

16th June 2016, 10:11 PM
If you are having a problem with a video that doesn't respond to the usual procedures, which can be found in the first post here: http://forum.miramagia.com/showthread.php?t=6957 then please follow these guidelines to report the issue either to support or as a new post in this thread.

The information Dietrich has requested is:

1. The game, server, and country player is playing from eg MM Com USA

2. the ID number of the video (if possible) and/or the product name eg 68774 Rail Nation

3. a detailed description of the problem - this is so he and his wizards can try to reproduce the problem - necessary for identifying the solution. Do include information about which browsers you have used, and whether there was a difference in performance between them.

4. a screenshot if possible.

Thank you!

29th July 2016, 12:08 PM
Just a brief update - Dietrich informs me that there should no longer be videos lasting more than 90 seconds. . .

Eleanor Rigby
9th August 2016, 06:56 PM
US / Cone Bush server
There is a US video this week for Lincoln/McConaughey (can't find the ad #, sorry) which is a performance of a singer and group playing "Midnight Rider". It is fun to listen to, but it is almost 5 minutes long. This is clearly longer than the 90 second guideline above. I will try to get an ad # on it next time it shows up.

Eleanor Rigby
9th August 2016, 11:18 PM
Miramagia, .com (Cone Bush), USA

Video #17318 (Lincoln/"Midnight Rider") is a complete music performance and runs for 3+ minutes. Trying to cancel it and get another one only works occasionally.


Eleanor Rigby
18th August 2016, 01:05 AM
PLEASE make the very very very very very long Lincoln car commercial ("Midnight Rider") go away!!! We cannot get growth boosts or any jackalope prizes because we all close it as soon as it starts. It is too long! I have reported it twice already with video # details, but have not seen my posts (they wait to be reviewed by a moderator) and have no answer and no change. HELP! Please? Thank you.

19th August 2016, 11:04 PM
This has been forwarded to Dietrich today and should be resolved very soon. Thank you for the id number - most helpful.

20th August 2016, 08:20 PM
I am having problems with the videos again. It is very nice to have the puzzles to do with new questi, but my videos are freezing completely. The videos are freezing my browser / lap top. At approximately 3-5 min freez and black video screen the video ends. Yes, it will solve me one spot for the puzzle but it is annoying to have something new in game to enjoy and instead becomes frustrating.

I have checked also at my work place if there I will have same problem as I have at home. Sadly, same problem. No commercial view just black screen, freez and after 3-5 min ends.

21st August 2016, 03:40 PM
I have forwarded this new problem to Dietrich regarding the jackalope videos during Fareeja's game - he would appreciate any further information you can give - including:
country where you play miramagia
browsers tried and affected
details about the issue
advert details (if possible)

Please read the opening post for further explanations.

21st August 2016, 05:08 PM
Here is screen shot how the videos run for me;


When I click on the video, the commercial is invisible, a black screen runs for 3-5 min ( all depends if the video freezes my browser or not). Once the video after few min is done, I get pop up and a solved colour. That how it is with all videos.


* Browser: Google Chrome (game runs the best for me on that Browser),
* Internet: High Speed,
* Country: Canada,
* Video #: no clue as I do not even see the number, one of the one I was able to actually see was the Travian Game UK commercial (horrible lag, freez).

Work place:
* Browser: Google Chrome,
* Internet: High Speed,
* Own server

28th September 2016, 04:01 PM
17318 Disney Halloween plays twice before you get one reward. sometimes it is Disney Halloween followed by the Travain game ad before you get one reward.
The two videos run one right after the other, with a pause between them. both are # 17318

9th October 2016, 01:18 AM
#19658 Shows Disneyland halloween event commercial and the Honda commercial one right after the other but only gives one prize.

20th October 2016, 07:07 AM
Video 19969 Halloween at Disneyland and then vote yes on 56, videos play back to back with no break
but we only get one prize for watching 2 videos.

I have reported this previously twice before but it never shows up here, I don't know why. :(

31st October 2016, 08:59 PM
ok I have no numbers to give because I all I get is a black screen that goes on for over 3-4 mins and then I just shut it down...I and my whole village is having the same problem..don't know what server they are running on and they are too disgusted to write to support because they said it does no good..(have wrote several times, with no fix and said this is going on way too long) so I am writing for my whole village, since I am the elder..but I run google chrome..which is the best for me..and I think a couple are on firefox..and we are on .com and in the usa...if that helps any..but really this has been going on for a very long time and I appreciate ya;ll working your tails off trying to get it fix..and I thank you also for trying..just hope you get it fixed soon..causes a lot of longer growth time...thanks so much for working on this..

6th November 2016, 04:58 AM
Check the video 19255 (US server). The report is: "there are no videos to play" and above that there is a button Replay the video. By hitting this the same thing is reproduced (as if it was a loop)
The problem is focused on this video only.

3rd December 2016, 11:21 PM
I am tired of placing the video problem issues. I just wish I can win the wolf and in majority by trying to play the video, it freezes my whole lap top to most points I have to force shot down.

The problem was reported numerously with no fix for since the videos were actually introduced to the game.

No, please do not tell me or ask me or ... simple answer, I watch many videos and I do not have a problem with any outside the game. Here on the game it is just the problem with those videos.

I rather buy the wolf using rubies and enjoy it instead frustration before Christmas trying to win the "exctream rare prize"

All I can say a huge PFFFFFFFFFFFFFFF

Sorry for my negative attitude, took me almost 10 min to get back on game after trying to watch the video with hopes to win the PET.

13th January 2017, 07:27 PM
The later versions of Firefox now automatically block non essential flash, which apparently includes all videos within the flash game *except* the ones originating from TG. At least that is how it is doing on my browser. FF 50.1.0

It went through at least eight number changes before playing a TG video, and did this both times (after clicking the 'play another video' button) The previous version of FF would not play the videos at ALL, so I suppose this is some improvement. Just wanted to make a mention of this in case anyone else is having issues with Firefox.

Link to firefox blog for reference:

Thank you whoever moved the numbers to the upper right, btw! They are much easier to see now with 125% text enabled. :)

29th January 2017, 01:10 AM
Firefox 50.1.0 I reported earlier that only the Travian Games videos were playing - it appears to be fixed now. I can see third party video again. Whether this is due to firefox pushing an update or something the Mira engineers did I just wanted to let you know it is working now. :)

2nd March 2017, 08:44 AM
I'm having a problem with #19313, for the last several days. My screen says at the bottom It says 'connecting to facebook.net ' The video is completely black and the just keeps circling around and around for 4 mins then it crashes flash and sometimes has frozen my screen. I have to either reboot the flash and start all over again, or clear everything again and open a new browser. the video does not go to another numbered video, that does work, like it used to do. seems only 19313 is available. I have cleared and reinstalled flash, cleared cookies on Chrome, Firefox and Microsoft edge and same thing happens.
I don't know what else to do.

Windows 10, everything is updated, recent HP laptop. fast internet connection (paid for double boost). no video problems on any other game. playing on .com server.

3rd March 2017, 01:13 AM
Video #17318 is about 4 minutes long, I think. It's for a weight-loss drug, Saxenda. When you have a task to watch 80 videos, this makes it take even longer. :( And yes, I know I could roll the dice.

8th March 2017, 04:31 AM
I am not able to watch videos again. First tries freezes my internet connection to the point that I am not able even log off just forcing to shot down.

Since the videos are introduced to the game, I am able to watch the videos for some time, then I can't at all or I can with longer load and in slower motion.

At this moment I am not watching videos for like 2 or more weeks. Last try I checked if I can it was during last weekend.

17th March 2017, 12:57 PM
My Jackalope videos use to run ok then slowed up and crashed,, not to be unexpected! Then I tried turning off all of the village decs before I used Jackalope. Now the videos have sped up and I get my rewards at the end. I don't run the prize video more than once though, he'll never give me more than one prize at a time.

9th April 2017, 12:53 PM
Video 17318 (?) (drug commercial) is it supposed to be 3+ minutes long?

Why on earth do companies thing it is a good idea to put *full length* television commercials into video games where people have 5-10 min to play? Add to that the fact I have the sound off and large size text the display gets cut off and they have no caption so it is pretty much useless as an ad. lol
I mean... if they are trying to sell something why do they not make a picture of the product with a caption and a link to the page?! lol All it shows to me is that the company is lazy and does not pay attention to its potential customer base.
(not the fault of TG)

But should the video play this long?

This has been forwarded - Dietrich is on the case! Dragonholt

Eleanor Rigby
13th April 2017, 04:55 PM
Yes, PLEASE remove that video 17318 ("Milestones are important reminders...") drug commercial from the rotation! I am counting how many times it's started and I've canceled it to try to get another one. I am up to 73 times so far. Please remove it quickly, Dietrich! <3

14th April 2017, 09:35 PM
17318 is still nearly the only video that plays for me. I won't be playing any more videos until this gets removed. It's ridiculously long. I see Dietrich is on the case. Please pass along my good wishes that he gets it removed soon.

This should now be removed - has it been?

15th April 2017, 04:26 AM
Yes Dragonholt, 17318 the dangerous injectable drug ad is still there, is still way over 3 mins long, and even cancelling it multiple times, refuses to go to another video.

Thank you - I have sent another message to Dietrich - who apologises and is on the case again

Eleanor Rigby
21st April 2017, 08:09 PM
Dragonholt, one of my villagers just reported her annoyance to me that she just got that 17318 "Milestones are important..." drug video again this morning, just now. It has not been fully removed, sorry....

Thank you for letting me know - has it gone now?

24th April 2017, 01:41 PM
No, sorry, it is still there.

24th April 2017, 05:43 PM
Hi Dragonholt, I just got the video repeatedly again this morning.

I have been assured it should have gone now. It was made clear to the the third party provider it needed removing.

1st May 2017, 11:00 PM
17318 Yep, still there. (May 1)

I have once again complained, this time direct to the High Council. My apologies - it WILL be sorted

Eleanor Rigby
11th May 2017, 06:42 PM
It's baaaaack (17318) -- and today is May 11! Please help? Thank you! <3

Dietrich apologises . . and his inbox is being inundated with messages from me to get this sorted! He apologises as do I . . I will persist - it will be taken away

13th May 2017, 01:52 AM
May 12, that long ad 17318 is still there. It's as tenacious as poison ivy.

13th May 2017, 04:05 PM
I felt like it was almost sorted (17318 diet drug) as I was lucky enough to get other videos after canceling and hitting replay multiple times, but now it is back with a vengeance. Today I see a new video starting I can't quite catch the number because 17318 drug ad comes interrupting in and overtakes the other advertisement!

16th May 2017, 12:49 AM

from Dietrich:

The Saxenda video is now removed {Phew}

He apologises for the inconvenience and thanks us for our patience

If you know different please let me know . . I will persist until it is removed!

19th May 2017, 11:25 AM
Since update May 19th (yesterday) the Flash won't load and I can't play Jackalope. I have tried two different computers, both using Google Chrome which is the only browser I can get to play Jackalope videos successfully but same result. Cleaning Flash cache has made no difference. I have looked in browser advanced settings for Flash and the sites all sites allowed to run it as are popups allowed to.
Would reinstalling Google Chrome work??

22nd May 2017, 12:13 PM
where are all the videos when you need them badly? please let there be some!

26th May 2017, 05:38 PM
video 20278 adobe sign doesn't give a prize but goes right in to a new advertisement.

30th May 2017, 05:49 PM
Video Problems: I have the following problem (B) I have seen a video with technical problems that won't award any prize.
That might be:
You started a video to get your bonus but the video stops mid-way and can't be watched until the end, preventing a bonus to be awarded.) with the new video player. The old one was fine.
Server: USA/.com
Browser: IE 11
Adblock: Disabled
Please note that with firefox I have no problems.

31st May 2017, 05:28 AM
I have the following video problem:
I have seen a video that won't award any prize.
Game: Miramagia
Server: USA / .com
Browser: IE 11
Note: No problem with Firefox

Thank you.

6th July 2017, 07:35 PM
Cone Bush server - video 19313 - hangs. Screen goes black, player must x out of playing the video (in my case it's a growth boost I really need), and ignore the boost entirely. Multiple tries to run the thing result in nothing - same as the first time.

Sorry... that's how it is.

Eleanor Rigby
7th July 2017, 12:12 AM
Agreeing with FragmentFour, everyone in my village in Cone Bush is seeing the same thing, video 19313 hangs and shows nothing but a black screen. I have been successful sometimes in X-ing out of it and selecting "replay video" and getting a different video, but it sometimes takes multiple tries before I get one other than 19313.

7th July 2017, 01:18 AM
Same for me. cycles til it gets to 19313 then just stops. no growth video. no jack video, no nada. adn of course i just goe my meadow portal world wants 10 videos. Been like this all day.

7th July 2017, 03:40 AM
Just wanted to let you know that the videos will work for me, very slowly (5 mins for one video because of the hanging but if yu stick with it it does eventually end and award a prize) on Microsoft Edge but not on Chrome at all(for me) Interestingly none of the videos on Microsoft edge were #19313
hope this helps!
My village is in Conebush and none of my villagers get any other videos to work at all they are all black and all 19313 it never changes to an alternate video, no matter how many times we restart the video.

Serpent Goddess
7th July 2017, 06:28 PM
Problem here with #19313 too. On my Mira page it says Adobe flash is blocked so I went in to adjust settings, restart and try again. Nothing, even re installed everything. I have tried multiple computers within home, personal tablet, cell phone, hubby's work computer and even his off site computer in his office has been tried, so its not here at home. Despite saying Adobe Flash is blocked, other vids play that are not #19313, and I don't have this show up on other sites. My settings allow Mira. This is odd.
Also, I've noticed that when I try to shop, I can not get an inventory count when I hover over checked items, and no count on the task board either. I don't know if its related.

7th July 2017, 06:51 PM
... Also, I've noticed that when I try to shop, I can not get an inventory count when I hover over checked items, and no count on the task board either. I don't know if its related.

That should not be related to the video problem. You simply need to go to your profile and settings and turn the tooltipps on again :)


Eleanor Rigby
7th July 2017, 10:30 PM
More complaints from my villagers today (on Cone Bush server) about video 19313. Some of them are unable to X out and get any other video in its place despite trying dozens of times. Is someone looking into this sticky troublesome video? Thanks!

8th July 2017, 01:09 PM
I have forwarded the information to Dietrich - he thanks you - and assures me he is working on it and hopes to have a solution very soon.

8th July 2017, 05:02 PM
This morning it first tries to play video 20028, then switches to 19313, and gets stuck there. Over and over. And over. Every time I try.
Let Dietrich know we appreciate his help in fixing this, and hope it's resolved soon.

8th July 2017, 07:42 PM
I live in the USA and use a Mac computer with the latest software and I keep it up to date. I have tried Safari, Firefox and Chrome. Internet Exploiter has been discontinued for use on a Mac. I have tried cleaning caches and histories on all of the different browsers. The videos in Miramagia fail every single time on video 19313.

9th July 2017, 10:55 AM
1. The game, server, and country player is playing from
Miramagia, .com, USA

2. the ID number of the video (if possible) and/or the product name
ID 19313, product name not available

3. a detailed description of the problem
The Jackalope video screen cycles through a few numbers, then stays absolutely blank with the ID 19313. This happens for the Growth Impulse as well as the Susie's Maze Endurance Videos. I have tried refreshing, clearing cache/cookies and clearing flash settings. Ad-Blocker is disabled. Browser: Chrome.

4. a screenshot if possible.

Serpent Goddess
9th July 2017, 11:21 PM
Ty Dietrich, things seem to be moving along nice now ;)

6th August 2017, 12:02 AM
The video id 17168 won't play and stays black.

game/servers/country: Miramagia/COM, NL & FP/ Germany


6th August 2017, 04:32 PM
For several hours the video 20949 stays black and doesn´t work. Often it is the prize-video after the growth impulse has worked. I nearly never have video problems - since this one :confused:

com Server/NL/Germany

6th August 2017, 08:49 PM
Thank you - this has been reported to Dietrich and I will post any updates here :)

Dietrich says thank you: he is working on a solution to these issues as I type. Hopefully it won't be long :)

14th August 2017, 08:47 PM
Dietrich has been in touch.

He says:

'We have a problem with the video player. We are trying to sort the problems, and in the meantime, ask those experiencing problems in IE 11 to try a different browser: we don't yet know why the videos won't work in IE and we will sort it.

Other players experiencing problems are asked to try clearing both caches: flash and browser, try a different browser, and if there are still problems to contact support, who will send the information on to me.

We apologise for any inconvenience.'

The message was written in haste and was rather discoloured - I think from coffee cup rings!

25th August 2017, 11:07 PM

Dietrich spoke to me today, a broad grin on his face; his hair every which way, but with that sparkle in his eyes which tells me he is excited. He informed me that they believe they have a solution and that the new fix spell should be going live this weekend.
'Players who have been experiencing problems should find it's better' he grinned

So folks - this weekend should see an improving situation - please feedback to support or here as things develop

28th August 2017, 08:08 PM
18202 18540 20918
All three won't play.
Miramagia.com Germany

I really don't understand why I always get these same videos and have to wait endlessly for these three to stay black for a few minutes and only after that another working video starts. Couldn't the server somehow "learn" that those three are no good and just not show them at all to me, instead proceed directly to the working ones...?

28th August 2017, 11:02 PM
I used to be a big Jackalope fan. My way of giving that extra bit of support to Mira. The Jackalope even rewarded me with a mini version of him and his little abode recently. However... These days its very tedious to play the Jackalope videos and I've decided to use them as little as possible...
Here's why...
!. Some videos run fine, no problem, start to finish and clock over to the prize or reward or growth boost immediately after, like it used to. HOWEVER, these are in the minority I'm afraid.

2. Some video's still run on manual. Which means that once you've clicked on the Jackalope and the screen remains black for longer than a minute, you have to physically click play for it to start. Sometimes one is lucky and it clocks over to the prize or reward with no problem BUT, sometimes it clocks over and you get the "No videos available" message AFTER the ad played and instead of the prize or reward. I specifically find these with the Jackalope help in the current festival mini game. Very frustrating because you can't have a retry for at least another 15 minutes - as you know.

3. Some videos start playing fine and then stop halfway through. You then have to physically click the play icon for it to finish. Which it eventually does. HOWEVER, it then automatically starts playing you another video... Sometimes the same one sometimes a completely different one... After watching the two in a row's it usually clocks over to the reward or prize fine enough but sometimes, the video player just switches off and no reward or prize is given.

In a nutshell, two months ago, everything was fine, I was a huge Jackalope fan... Videos played automatically and rewards or prizes got awarded immediately after the video finished.
Today the Jackalope function is completely erratic with many different reactions to actions etc etc instead of doing what its supposed to.
My question is this.... Why did they try and fix something that wasn't broke in the first place.
Not many people is as vocal as I am about things going right and things going wrong in Mira and I am sure a lot of folk these days just keep quiet and avoid using Jackalope altogether.
The latest Jackalope stats for our server should prove this point I think and hopefully, instead of trying to "fix" things, they just restore the Jackalope to what it was before all this chaos started.

Oh, and before the moderators asks the 'standard' questions....
Yes, the flash cache was cleared (numerous times).
No... Its NOT a browser problem because I've tried it on various browsers including "Edge", Chrome and a few different Mozilla type browsers. Same problems on all of them.
Conclusion.. Its definitely a Mira Media player(Jackalope) problem because the player acts abovementioned ways regardless of what videos are playing. Most of the time even with Travian's own ads - which used to run perfectly before.

I'll give the Jackalope a try once a month from now on to see if the problem got fixed or not. Its simply not important enough to my game playing to warrant the rise in blood pressure I get these days from using it.
Hopefully one day soon I can return to being a Jackalope fan again. Still got to get the Ice Wolf companion. :D

3rd September 2017, 09:13 PM
The problem with these 3 videos persists
18202 18540 20918

I always have to wait a long time before the system gets the fact that they won't play, and shows me 20949 finally. I used to watch quite a lot Jackalope vids like Abellio, but now I don't do it at all, except when I have to as a task. And even that is a drudgery.

23rd September 2017, 01:03 AM
Cone server: Fascinating overlay of video and sound when the Nissan commercial runs. I think the number for that one may be 25593, but I don't know for sure because the picture is a jerky, pausing, Nissan ad with a background soundtrack (equally jerky) for GoalUnited. Makes for some interesting watching as during the jerk and freeze sections I get enough time to study the video scene. Why is there a man bent double standing on a sidewalk when the Nissan runs through the shirt? He does NOT look comfortable at all!

27th September 2017, 03:47 PM
Now that is a curious one:

No ID, needs started manually, needs 36 seconds before the 'Skip Ad' button appears in the lower right corner and is simply annoying if you're not a fan of that program or have to watch it every time you start a video.



At least it gives the reward after skipping.

Eleanor Rigby
27th September 2017, 07:39 PM
There is a video that just started appearing today (#19428) which says it is "The Interiors NRD, Natasha Rocca Devine, interviews Aigars Zelmenis MD of FRONT rugs...". It never starts, has a video arrow in the middle of it, and has a caption in Russian at the bottom. I found the video on youtube; it is 14 minutes long (https://www.youtube.com/watch?v=_5ocxtgsjsI). I cannot successfully cancel this video and get another, it just keeps reappearing, and in the meantime I can't get a Growth Impulse or Jackalope prize. Please get this one out of the rotation? Thanks!

27th September 2017, 07:41 PM
I've just had it too, what a nuisance!

Other problems with videos haven't changed, I still get a load of impossible to play vids every time and wait forever to finally get the 20949 which works.
The not working ones include:

Miramagia.com Germany

28th September 2017, 12:30 PM
It never starts, has a video arrow in the middle of it, and has a caption in Russian at the bottom.

Yes. They need to be got rid of asap!

I've blocked the domain(s?) that seem to be the source of them, there's no way I'm allowing it here.

Eleanor Rigby
28th September 2017, 03:54 PM
So today #19428 has changed, it doesn't always show the same image but it DOES always show a link to a YouTube video with captions in Russian. Just now I got this one (image below). I do not click on them but have trouble getting anything else to substitute for them when I cancel them. I live in the USA and do not speak Russian, but this one appears to be an ad for a movie called "Selfie", maybe? The same video # is used for at least 2 other YouTube videos with Russian captions. It's probably not worthwhile to serve me videos in Russian. :D

28th September 2017, 06:50 PM
STILL there, AND you have removed my post informing you of the fact.

Not removed - just awaiting moderation. This has been forwarded to Dietrich:
I await his reply - which country are you playing from?

Eleanor Rigby
30th September 2017, 07:00 AM
The Russian videos (multiple with the same number, #19428) have continued, and include at least one with questionable material (nudity). Please fix this. Sorry to any Russians out there, but I won't watch a video in Russian, too many things are suspect for Americans when it comes to Russians and technology these days...

30th September 2017, 04:56 PM
This has been forwarded to Dietrich who is looking into it. He hopes to have the issue resolved by Monday.

I will post any updates here.

1st October 2017, 06:59 AM
LOL Eleanor - I was thinking the same thing when I saw the Russian videos. Like, "OH NO NOT MY MIRA TOO!" ;D

1st October 2017, 12:42 PM
Jackalope videos now not working at all for me. After the video, it returns to "Video loading" so I don't get the bonus.

Eleanor Rigby
1st October 2017, 03:26 PM
Meantime, it's been 3 days since some of us have been able to watch a video for Growth Impulse or a Jackalope prize. Please please please, Dietrich, get these out of the rotation!

2nd October 2017, 11:34 PM
Dietrich has been in touch: the Cyrillic/Russian videos/youtube videos should not appear - he has worked his magic, and they should no longer be in the rotation.

He is also working on the other issues.

He said something interesting: there have been issues with Kaspersky antivirus and the videos . .

11th November 2017, 02:30 PM
At least twice now, I have done the "Growth Video" thing and been shown TWO videos. Why?

16th November 2017, 12:25 AM
I really like the switch and some of its games but this shouldn't be advertised here:


It's a game with a high grade of violence, rated 18 - not appropriate for children :(

Server(s): COM & DE
Location: Germany

16th November 2017, 08:12 PM
Request from Dietrich:
He is working on 2 issues and needs some assistance with affected video numbers in order to complete his work.

1. The issue of 2 Growth videos playing and only one reward
2. the double playing of two videos simultaneously.

If you are able to help please post here

Thank you

16th November 2017, 09:16 PM
Video no 9021's been giving these problems. (Both issues) Once I discovered what was happening I figured out a work around. As soon as you see this video coming around close the video window. The system will then ask if it can replay the video and you then say yes. Another video will then start playing and you are back in business. It works for me... I hope it works for you too. (Until Dietrich could sort it out anyway :) )

Thank you - this has been forwarded to Dietrich

26th November 2017, 03:40 PM
cone bush server, firefox 54.0.1

20361 starts to play, plays for a few seconds then skips over several videos (all I see is a flash of a number in the black screen) and switches to either rail nation or the football/soccer game video. The reward comes normally.

Could all the skipped over videos have something to do with the browser not accepting third party cookies?

22nd February 2018, 12:55 AM
The video with the ID 21212 is way too long with about 3:30 minutes :(
Another version of it is somewhere between 5 and 6 minutes long!


Product: Nintendo Labo
Seen: in the Domains of de and com

11th March 2018, 06:24 PM
I am having way too many issues with growth video. Screen splits and I watch two videos and listen to a third. Then to make it more annoying I get the message that council of mages say there are no more videos try again later. It has reached a point I no longer try to do the videos. Can this be fixed?

20th March 2018, 10:36 PM
For some days now, the audio feed of a Travian game ad runs at the same time as a full American ad is also running. Can this be fixed, please?

This should have been fixed before Easter - is it still an issue? Dragonholt

1st July 2018, 05:16 PM
For all people having Strange Problems with Jackalope videos:
Open youtube page and Sign Out your Youtube Account.
If you're signed in youtube and watch Jackalope videos, your Youtube preferences (such ads and various other things) may pass to the player and experience some problems.

2nd July 2018, 12:27 AM
I'm having a problem where there's no video - at all. Instead there's a static ad, a picture, with two countdowns in the lower right corner. The first is a countdown to skip the ad, the other one is a countdown to when the ad will close. If I click the "Skip ad" button that appears after the first countdown finishes, everything turns black and nothing happens, I have to close the window and then I get the message that says I have to "watch the whole video" to get my reward. The same thing happens when I wait for the second countdown to finish instead. The static ad shown has been many different ones, but I took a screenshot of the last one I saw.


I play Miramagia, Cone Bush, and I'm in Sweden. THOUGH it might be good to know that I play Travian as well, SE2 server and the problem appears there too. Can't videos there either.

2nd July 2018, 12:29 AM
I forgot to mention that I am on Windows 10 and using the latest version of Firefox. I have tried Chrome as well, still the same issue, even after clearing both cookies and cache on both browsers.

9th November 2018, 09:29 PM
.com (Cone Bush)
Product - Clorox
Issue is incorrect language - getting Spanish, primary language is English
Browser: Chrome

11th November 2018, 07:38 AM
Game - Miramagia
Server - ConeBush
Country - United States
Browser - IE
Video - Clorox
Issue - Incorrect Language (it is in Spanish)

15th January 2019, 05:57 PM
Game: Miramagia Cone Bush
Browser: Chrome
Country: US
Ad: Bosch
Problem: Too long, click to play, easy to open in new window
No other ads will show up, have cleared cookies and cache, placed Bosch on a blocked list to no avail

21st January 2019, 10:45 PM
I have heard back from Dietrich - the Bosch advert issue is being resolved - you should see an improvement very very soon!

Thank you for your patience

16th May 2020, 03:07 AM
I have a video advertising Vienna. When clicked, it takes me to You Tube. When it finishes it does not go away and will not give me growth impulse for crops.
LoveQuilts Cone Bush

Thank you LoveQuilts - I've heard a few people speaking of this - could you let me have the video id number please? Then I can get Dietrich to investigate further - oh yes - and the country you are playing in as these things can be regional. I can't seem to get the video on my jackalope you see.

16th May 2020, 07:55 PM
vidhttps://youtu.be/a1TQbzwLkB8eo I hope this is the number you want.....I clicked copy URL I am in the United States, west coast

Thank you - I will forward that. The video link is to the video itself - the video id number is at the top right (I think) a 5-6 digit number in white

16th May 2020, 11:50 PM
Here I am again, there is no number that I can find. Up in the right corner are two choices...one to share the video and one to "watch later". It is so different than any other video and, it does not go away or does it give the growth impulse (I think I said that already).......very frustrating. Thank you for trying to help me with this

Thank you! Perhaps someone else can provide the id number? It's a number in white at the top of the video screen

17th May 2020, 11:57 PM
Oh, I so wish there was a number where you say there should be one. I am stuck with this now for 3-4 days and it just will not go away. So frustrating when I want to use growth impulse on my field and I also have a task for 10 videos. In all the years I have played this game, this glitch is the first major one I have encountered. Thanks for trying to help. I will just shake the dice on the task and forget Jack a lope I guess. LoveQuilts ConeBush

18th May 2020, 01:08 AM
I didn't see a number either, my work around is to lightly hit the play arrow, then at the 32-35 second mark the skip ad pops up on the bottom right, once you hit that you get your reward.

18th May 2020, 04:04 PM
I will try that Pam.....thank you in advance. Hope I can do it and hope it works. This is the 4th or 5th day with this now.
I did do as you suggested and it gave me growth impulse but it came back on for the prize. Instead of cancelling I did the same thing again. I surely hope, the next time I want growth impulse that I don't get that ad. Totally dislike it!! Have a very good day

18th May 2020, 06:17 PM
Thank you ever so much. I actually had a different video (much shorter also). Such a relief and if I get that Vienna thing again (hope not), I will know what to do. LoveQuilts

24th May 2020, 09:26 AM
Hello everyone, I don't see videos anymore. A white screen appears and after about 30 seconds the message "media.oadts.com took too long to respond" appears.
I attach a photo to make you understand better.

I don't use ad blocker


Have you accepted the cookies? The new popup page.

25th May 2020, 09:05 AM
Hello silvercat,

Judging on your game data, the problem solved itself at some point and you were able to use the Jackalope eventually.

Probably there were some loading issues or slow data traffic at the advertiser's end. Sorry for the inconveniences.
If you experience any trouble again, please let us know.

Best regards,

15th June 2020, 11:50 AM
hello everybody,
vienna comeback with 4 minutes or even 5 ! :mad:

she had to click away several times until finally another video was released....


16th June 2020, 03:44 AM
Please get rid of all the Vienna ads. They are all too long. some over 5 mins. And we can't visit there anyway because of the CoronaVirus! Thanks, Bob

17th June 2020, 02:09 PM
Is anyone working on this? Or has everyone given up on this game? These are the only ads I'm getting this morning, and it's really annoying. I wouldn't even bother except it's the only way to get beet juice.

17th June 2020, 02:26 PM
Yes they are. I have had confirmation from Dietrich that he is working on this. And no, no one has given up on the game! I am sorry it is really annoying - you should be able to skip after 30 seconds - is that not happening?

17th June 2020, 02:41 PM
Yes, I can skip after 30 seconds, but it just reloads the same ad over and over and over.
Thank you for letting us know Dietrich is working on it. I appreciate it.

17th June 2020, 04:03 PM
We, CatMiss and me are also getting the Vienna video now, back to back. I was able to "skip ad" but we should not have to sit and wait for that to appear!! I hope Dietrich gets it resolved.........I also hope it is paying the game lots of $. Extremely annoying
LoveQuilts ConeBush

20th June 2020, 08:50 AM
Can the Vienna problem please be solved soon? I really do get a Vienna Video EVERY time I start a video, first a Vienna Video. Sometimes even a second one, when I click the reload after 15sec.
Really annoying that way .:mad:

22nd June 2020, 04:22 PM

I have heard from Dietrich that the Vienna advert has been paused while it is investigated why we were having so much trouble with it.

So, you should not be seeing it now! Please let me know if that is NOT the case, and if you are if you still cannot skip it!

Thank you!!

22nd June 2020, 08:47 PM
I get it every time I have to watch a video and can't get it off for 15 seconds.


[Ed: does the skip option come after 30 seconds?]

25th August 2020, 06:16 PM
Videos not running in the new Miramagia Client. Just a white screen.


octopia :)

com server, Windows 10 64bit.

25th August 2020, 09:25 PM
Thank you - I have forwarded this information. Please wait until tomorrow, when more information will be available :)

25th August 2020, 10:48 PM
I have the same issue as octopia in the new client, no video is shown in growth impulse.

25th August 2020, 11:48 PM
Thank you - I am sorry to learn you are also affected by this. Please wait until tomorrow, when the client is fully released, and let's see what the situation is then :)

26th October 2020, 04:26 PM
Video 24718 is not loading for me. Players are saying they are having the same issue. I am playing Miramagia on COM server in the UK. The video does not load at all. It is just a black screen and reloading does no good.

The problem is being worked on and information will be updated as things progress - Dietrich is on it!

30th October 2020, 11:30 AM
A video (24718) just started in chrome AFTER I cancelled it in the Client! It was hanging for over five minutes as well. :rolleyes:

3rd November 2020, 01:01 AM
24718 is now not working in chrome, plays but no reward at the end, playing all the way through, skipping, refreshing doesn't help.

3rd November 2020, 10:51 PM
I understand the videos can now play from the client! I have opened a video in chrome and it played . . is it working for you? I may need to double click to open it. . .

3rd November 2020, 11:55 PM
Hit and miss for me. It took a few reloads to get it to work but I think it was the luck of the draw. The right video turned up in the end and that one worked.

4th November 2020, 02:53 AM
Still not working for me, it plays then nothing, cleared cache etc.