PDA

View Full Version : Problem when using Chrome



Slinky_Wizard
1st November 2015, 09:32 AM
When using Chrome web browser, Miramagia starts off fine, but with 10 minutes, the game lags horribly, then I have to log out, then log in again, and this cycle continues all day. I have used Firefox and have no problems with lag. Is anyone else experience similar problems?

juan1234
1st November 2015, 10:50 AM
Hi Slinky
May be Google recently updated the Chrome navigator. A few minutes ago I couldn't reach this forum via the help section of the game, because Chrome had blocked the pop-up windows.
Best regards.

Brighteyes18
1st November 2015, 12:42 PM
That is very true Slinky. I have the same problem - especially at night when a lot of people in north america are playing. Maybe that is also what is causing the video problems?

ChuChullain
1st November 2015, 07:11 PM
Personally I believe Google Chrome is one of the WORST browsers out there. Not because of the 'Chrome' bit but because of all the trackers and spy stuff Google have built into it. Miramagia, as a game, of course also have built in trackers and things but it needs to have these scripts in order to keep track of things like how many plants harvested (one silly example but you can see where I am going with this) etc etc etc So... Its no wonder that Google Chrome's huge amount of built in trackers fight with Miramagia's (hence the lag) If you like the 'Chrome' browser engine why not try a browser called 'Vivaldi'. Its built on the Chrome engine but its without all Google's secret built in spies so it runs much faster. As for me, I much prefer the Mozilla browsers. :D

Slinky_Wizard
3rd November 2015, 07:00 AM
Thanks for the advice ChuChullain, the lag that was present with Chrome is gone with Vivaldi, it's nice not to have to log out of Chrome every 20 minutes :)