PDA

View Full Version : [WORKING ON]Companion app



Odd_Won_Out
2nd May 2015, 01:41 AM
Is the Miramagia companion app being upgraded? It is not working at all. There's no splash screen, no error message, it just doesn't do anything.
I'm hoping it's an upgrade to include the jackalope.

Sandotrix
2nd May 2015, 10:27 AM
Same for me...it looks like it's starting and then it's not.....pls some info about what is wrong

Qizara
2nd May 2015, 01:52 PM
Oh good .. same thing is happening to me.. I thought it was my phone. Please help us !!!!!

stella
2nd May 2015, 02:53 PM
Thanks for posting guys. I also thought it was my phone since 5/1. This is my go-to app when i am out, especially when using seal of returns. Please fix asap. Thanks

dragonholt
2nd May 2015, 11:39 PM
It has been forwarded - as soon as I have any news I will post it here

Qizara
3rd May 2015, 06:54 AM
Thank you Thank you !!!!

Sandotrix
4th May 2015, 05:24 PM
no news?? :confused:

Aliya Silver
4th May 2015, 05:51 PM
Hello everybody,

from the german servers i heard that the problems with the app should be fixed by now - does anybody still have problems?

Sandotrix
4th May 2015, 06:14 PM
just tried it...still not working

Qizara
4th May 2015, 07:48 PM
Still not working but at least I now have the screen with the little message in the middle that says Please Wait while it spins round and round and round and round.......

dragonholt
4th May 2015, 09:33 PM
Update:

I have heard from the developers . . .

'An updated app is available in the Google App Store. Please make sure to have enough disc space available.

Unfortunately, Facebook connect will not be supported by our App in future. I should be able to provide you with guidelines for a workaround in the next couple of weeks. Thank you very much for your patience.'

Qizara
5th May 2015, 01:30 AM
Thank you ... working just fine now !!!!