View Full Version : Unable to get into game.

10th April 2015, 04:18 AM
I haven't been able to get in for more than 5 hours now. All I get is a "Page not available.", notice that says we are doing our best to get the page back online as soon as possible.

Aliya Silver
10th April 2015, 07:54 AM
Hello Leithwyn,

this is strange :confused: From chatlog I can see that the server was online and quite a few people were logged in and talking, so it can't have been a complete server downtime.

Most important question: does it work again now??

If not:
First thing that comes to my mind is - it could be a problem with your internet speed (I've experienced it myself quite a few times).
And what did you try to resolve the issue? Clearing cookies and cache might help if there are sets of data that are outdated and don't match any more...
Sometimes closing and reopening a browser helps, too, or restarting the computer.

I hope you can get into the game again soon :)

Best regards,

10th April 2015, 08:14 AM
I am back ingame now thanks Aliya. I tried everything I could think of for hours including asking a friend to see if she could access the game too. When she could I cleared every browser cache and cookies and ran system mechanic about 3 times. I don't know exactly what or if anything actually worked but I managed to log in not long after. :)

Aliya Silver
11th April 2015, 03:46 PM
Good to hear that, Leithwyn :)

So I'll close this thread now...