PDA

View Full Version : Wheel and Advent Fairy accessible, but not magic tent or lottery booth. - [Solved]



Eleanor Rigby
8th December 2014, 12:53 AM
This evening I was able to visit the Advent Fairy and spin the wheel, but am unable to open either the magic tent or the lottery booth for my daily prize. When I try to access them, the village goes slightly grey as if they will be loading, but they never do. I have to close and reload the game. Everything else works fine.

Anyone else having this problem also?

--ER.

pam877
8th December 2014, 01:06 AM
Yes, it seems to be Mira wide, the team has been notified.

Magidora
8th December 2014, 01:38 AM
same here

Redt
8th December 2014, 02:43 AM
same here

Eleanor Rigby
8th December 2014, 05:10 AM
Update: still a problem 4 hours later.

Jenimi
8th December 2014, 07:09 AM
still an issue; .com - Cone Bush

Rentara
8th December 2014, 07:30 AM
Ironically, I clicked on the tent then switched over to my forum window (which I do while waiting ages for things to load) and this was the first thread that popped up. If I had just loaded the daily alchemy quest first, I wouldn't even have tried the tent... O'Henry would be pleased.

Aliya Silver
8th December 2014, 12:20 PM
Thank you all for reporting the problem and for your patience.
Good news - the problem has been solved, it seems to have been connected with the weekly prize "seed mushrooms".

However, we got a new weekly prize now and everything works fine again :)

Good luck with winning it,
Aliya