PDA

View Full Version : Problem with pictures on photobucket



Aliya Silver
18th October 2014, 04:16 PM
Hello Miramagicians!

You may have noticed that a lot of pictures didn't work last week and had been replaced by a photobucket placeholder. As far as we know, this is because of photobucket having changed their rules for free/premium account, being far more restrictive now.

Of course there are a lot of pictures which have been hosted on the photobucket account of one of the team - and it's being worked on that.

But everyone else who has been using a free photobucket account which is now - due to traffic - too large to still be a free account, will have to do this on their own and we really can't do anything about that.
Probably you'll even have to buy a photobucket premium account for a little while to get back all those pics at first - and then you'll have to think of a new way of uploading them.




@all users who used to upload on photobucket:

Please check your postings and profiles for missing pictures - as soon as you have found a different hosting site, just upload your pictures there and give us a note so we can exchange them in your postings - you can do the profiles on your own ;)



Please put it like this:

posting 1: [insert url of posting 1*]
picture 1: [insert new url of picture 1]
picture 2: [insert new url of picture 2]

posting 2: [insert url of posting 2*]
picture: [insert new url of picture]

...

*To get the URL of a posting, simply click its number on the right side of its top bar:
http://www.youscreen.de/qiswezxi33.jpg
The URL of that posting will now be shown in the URL line at the top of your browser - just copy/paste it.

Sorry for the inconvenience but it's really out of our control - and thank you all for helping to restore the pictures in our forum.

Have a fine day,
Aliya