PDA

View Full Version : Forum posts not appearing in the "New posts" section ##



Elsje
18th August 2014, 09:26 PM
When a thread is created as hidden and only after some time is made visible to forum users, it doesn't appear in the "New posts" section. It usually happens with the Competition threads and that's how I missed at least one competition poll.
Perhaps once a thread is made visible, there could be added another post saying something like "The competition is now open to vote", so that this new post appears in the "New posts" section.

dragonholt
18th August 2014, 10:46 PM
Oh my I am sorry you have missed different competitions Elsje! It is something that is promoted in valley chat and often I use igms' to remind people; and it is discussed in general chat. Yes I am aware of the need for a post to trigger the new posts alert .

Generally speaking the new competition is open for entries when the preceding one's voting process has finished. It is usually available for 'thinking time' while the voting element is underway.

The 'New Posts' section can be quite confusing I understand, now so many forums are together, and I find the buttons on the front page of the English forum helpful to indicate there are new posts to read.

Elsje
18th August 2014, 11:04 PM
It was quite a while ago, before I realised that something goes wrong with the comps threads. Now I take care to check the competitons section separately from time to time, as I don't always read the valley chat and in the general chat there are so many messages that info about a competition poll is lost pretty fast. It would just be nice to have this additional post that would make the thread appear in the "New posts" - although the forums merger really messed it up, I still use it to find out what's has been happening since I last visited.

Elsje
28th August 2014, 12:18 PM
Well, so it happened again today, I perused the New posts list and read all threads in English, but the changelog for the today's update was nowhere to be seen...
So I entered the Announcement section and there is was, but marked as 'read', although I never read it. I suppose the 'Mark all threads read' button works for the invisible threads as well and the end result is that once a previously hidden thread is made visible for forum users, those who earlier clicked 'Mark all threads read' can't see the indication of new posts in such a thread.

dragonholt
28th August 2014, 11:41 PM
The thread was not invisible elsje. I have no idea why it did not show up in new posts . . as people read it within minutes of it being moved to the announcements thread. I will begin investigations immediately!

Elsje
28th August 2014, 11:59 PM
It was created yesterday and became available for forum users only today, so in the meantime it must have been somewhere where we could not see it.

The simple solution to avoid such situations would be to post an entirely new comment in the thread to make the thread appear in the New posts list, as otherwise it won't be there.