PDA

View Full Version : Growth Impulse ##



Onasis
11th June 2014, 08:40 AM
The Growth impulse video do not work for me :(
My flash player is ok and I have closed my add blocker,but the screen for growth impulse video still remains black like this-

http://i789.photobucket.com/albums/yy177/Sultanachand/FireShotScreenCapture071-19_09_45-MiramagiaConeBush-s1_miramagia_com_game_php_zps33f55e47.jpg (http://s789.photobucket.com/user/Sultanachand/media/FireShotScreenCapture071-19_09_45-MiramagiaConeBush-s1_miramagia_com_game_php_zps33f55e47.jpg.html)

I have waited for about 1/2 an hour and tried several times,but nothing happens.plz help me.

dragonholt
11th June 2014, 06:45 PM
send to support please Onasis . . is there anyone else with the same problem?

Hazel
11th June 2014, 06:54 PM
Hello,

It's do sometime this. Wait a few minutes and if doesn't work try with a other Navigator

Hazel

jessypie
11th June 2014, 08:12 PM
I have this problem (the black window where the video should be) in my browser of choice, Chrome, even when I have my ad blocker disabled. However, the video plays just fine if I use Safari, which does not have an ad blocker installed at all. I'm guessing that the ad blocker is still somehow at fault in Chrome, but I do have ads enabled for the entire miramagia.com domain and I've tried disabling the ad blocker entirely (across all domains) before running the videos and I still just get the black window.

Onasis
12th June 2014, 05:42 AM
Thanks Dragonholt,Jessipie and Hajel. I may try with other browsers and contact the supports too :)

birdlvr
30th July 2014, 12:59 AM
Hey! I tried everything to get the growth impulse to work and it keeps giving me that OOPS! msg. My Village is New Otterworth in Valley of Dragons.

Thanks!

Eowyn
30th July 2014, 06:20 PM
Hi! I am also having this problem. I've tried the growth impulse in both Safari and Chrome. It only stopped working yesterday, as far as I know. From this thread, I'm guessing it isn't a server-wide problem?

Hazel
30th July 2014, 07:20 PM
I think it's a bug with the servor because they are in a french countrie too

Aliya Silver
31st July 2014, 10:57 AM
@jessypie

"Only" disabling the adblocker might not be enough...

I had that problem myself when an update of my browser was run and a default adblocker had been installed. Deactivating it didn't help at all, but when I deleted it everything was ok again ;)


@all
So for everyone who has them stopped when they had been working before:
=> try and check if you had a browser update and an adblocker had been installed/updated with it - a lot of people have their usual updates set to automatically and maybe won't even notice...
=> if yes, delete it completely and try again. There's a good chance it will work ;)

These adblockers sometimes have names you wouldn't recognize at first sight - mine was called "PrivDog" - so it might be necessary to have a closer look about what the different plugins are really doing...

Good luck!!