View Full Version : Unable to login? ##

10th July 2013, 05:48 PM
I can select my world "Cone Bush" but after that the screen goes black and the fields to fill in you username and password do not come up. Anyone else experiencing this?

10th July 2013, 08:39 PM
Hi tricky,
Please send your concern via email to support@miramagia.com , it gets attended to much faster there, also make sure to send from the email address associated with the account.

19th July 2013, 07:11 AM
I second this. I usually can login using my Samsung tablet. But after the last big update, the screen just goes black and blank....

19th July 2013, 05:30 PM
Flick if you will also send a ticket to support stating your problem and when it began, this can be done either through your mira mail or from the email addy associated with your account to support@miramagia.com.

20th July 2013, 11:16 PM
Worse, for both me and my wife, we've been able to log in only intermittently today. Even when we do log in, the screen hangs at various times, making any play difficult.

<editing> I should add that we've already sent a message to support. No reply so far.

21st July 2013, 12:52 AM
Please try this http://www.adobe.com/support/flashplayer/downloads.html, if you can't upgrade to the latest version or doesn't make a difference then send a message to support the type of machine i.e. mac or pc, system specs including amount of ram, os and browser you're using so support can pass this onto the technical department to investigate further. If anybody else is experiencing the same issue could they please do the same.

21st August 2013, 05:46 AM
I had the same problem when I updated to Internet explorer 10. I have tried everything I could think of and nothing worked.
I changed the browser to Firefox and now is working. Hope it will work for you

21st August 2013, 11:06 PM
I find it very annoying to be playing along in the game, get booted, and then get the message that I can't log in because I "don't have flash installed." I do have flash installed, I was playing ten seconds ago, perhaps the site could NOT try to blame this on me for once!

22nd August 2013, 12:35 AM
Audaria - sorry to hear that :( Please either contact me with the various details - browser, system details and so forth - or contact support@miramagia.com. Hugs

22nd August 2013, 05:24 PM
Thanks, dragonholt. It eventually let me back into the game. I just wish it didn't always default to "it's the player's fault" on the messages. Hugs to you too.

25th August 2013, 01:07 AM
Way back, too many years ago to admit to, we were taught that the 'computer didn't make mistakes, only the operator.' I guess someone taught the computer that too! ;)

15th July 2015, 02:16 AM
cannot log in it will give me a new password to use but it will not take itit says that it is a wrong password i got in once changed the password and it said i was using the wrong one again. can some one help

Aliya Silver
16th July 2015, 06:08 AM
Hello Remylynn,

you'd best contact support about it - you can do this from outside the game via Email to support@miramagia.com
Please do it with the email address you used for registering in Miramagia and mention your account name in that email so they know who you are ingame and can be sure it's really you.

I'm hoping the best for your account!

Have a nice day,