View Full Version : Can't open the game in Firefox anymore

5th February 2019, 09:35 AM
Last night the game was working just fine.This morning,when I opened Firefox it first installed some updates.When I tried to log onto the game,it looked for couple of seconds like it was loading,and then suddenly it said I had successfully logged out.I cleared all cookies,cleared the flash cache,and when I tried to log on, it just kept on loading,without actually doing it.I uninstalled the flash player and reinstalled it.When I open the game window,it says flash is deactivated,and when I press the activate flash button it just sends me to the official flash player page to install it.
I've had to install a new browser,Brave,and it took a while but I can open the game in it.
My question is: is this something that can /will be fixed with Firefox,or is there anything else I should be doing to get Firefox to open the game for me?

5th February 2019, 12:33 PM
This a known problem. Try installing an earlier version of Firefox or use a different browser until the Techs fix it. Good luck. :)

5th February 2019, 07:21 PM
Thank you,Moon,like I said, already using Brave browser.I guess I just wanted to know there was nothing else I had missed :p