Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: [WORKING ON ]"Tending to the field" - lagging badly

  1. #11
    (Moon)'s Avatar
    Join Date
    Sep 2011
    Location
    Derbyshire, England.
    Posts
    537
    I recently had trouble with my internet. I thought I was getting up to 11mg but it had dropped to 1.5 at it's best. I suffered this lag, at that time, completely clueless as to the actual problem. I would recommend you use a test site like fast.com to find out if you really are getting what you think you are getting. Then you should follow the previous advice and if all that fails then turn off decorations, refresh the page, try again.

    It is not a casual dismissal but the best way to get the game running smoothly. Most of the problems I have experienced have been fixed by following the help threads created for this purpose. The rest have been fixed by complaining to my internet provider.

    Things that go wrong in game always seem to be fixed very fast by our dev team (a huge thank you to the devs) and the only slow fixes I have encountered have been third party. Anyway, I hope that gives you some ideas on how to improve your lot, Rentara. If all else fails, then feel free to contact support. They are very good, you know.
    You have a question? Look here for your answer:Miramagia Answers
    Are you looking the forum rules and Netiquette? You can read them Here.
    Moderators are volunteers therefore you are not able to reach them 24/7.

  2. #12
    Resizing the screen does not help.

  3. #13
    Quote Originally Posted by Imoen View Post
    I know the browser should remove most data automatically but as I was told by a dev it sometimes is not done properly.
    Please remove those fragments using the clear data function of your browser on a regular basis (I do that twice in a month although my browsers are deleting them anyways.)
    Why exactly do you think that my clicking a button to clear cache etc. would be any different to the browser doing it?

  4. #14
    Quote Originally Posted by (Moon) View Post
    It is not a casual dismissal but the best way to get the game running smoothly. Most of the problems I have experienced have been fixed by following the help threads created for this purpose. The rest have been fixed by complaining to my internet provider.
    I repeat, this is not just on one computer, and not just on one network.

  5. #15
    Time for me to comment I think. As you know this concern is being worked on by the devs - if you would like more support then please contact support. Please explain clearly what you have tried and done, and I will let them know to expect your message. If they can't help they can contact the technical wizards and they will do what they can to help.

    When I receive any feedback I am happy to post it here for all to see.
    Dragonholt
    Community Manager
    Miramagia COM

    You have a question? Look here for your answer:Miramagia Answers
    Are you looking the forum rules and Netiquette? You can read them Here.
    Moderators are volunteers therefore you are not able to reach them 24/7.

  6. #16
    Rentara's Avatar
    Join Date
    Apr 2013
    Location
    U.S.
    Posts
    527
    Moon, you are a chat moderator. You are the face of Travian right now, whether they like it or not. But you are not technical support.

    Do you really think if I experience regular lag issues that I would have garden objects visible to begin with? That I wouldn't have tried every trouble-shooting tip available to me?

    I even stated in my first comment on this thread that I thought it was just me. Shouldn't that tell you something, like maybe that I was taking personal responsibility and had already executed many troubleshooting steps of my own?

    I'm sorry, dh, I'll shut up now. But your chat mods are being a little high and mighty right now, and I probably have more years of technical assistance under my belt than they do. It's frustrating.
    If life is becoming a broken record, then maybe the turntable needs a new needle.

  7. #17
    That fairy is not lazy... She is simply scared of the "mouse"... Thats why she's so slow...

  8. #18
    On a more serious note though... Rentara and MauriceDanceur, I can relate to what you are saying and have experienced similar before.... HOWEVER, the mods ARE partly right about cache cleaning... Browsers do not do it all and nor do ANY of them claim to do it ALL. I use CCleaner on my PC and it certainly helps a lot. ( https://www.piriform.com/CCLEANER )
    BUT... I have found that most of the time I experience tech problems on Mira, it had nothing to do with caches an flash caches.

    Which brings me back to the fairy... Maybe she just IS scared of the "mouse" ?

    Lets give the developers time to sort this one out OK? They usually figure it out in the end and if the fairy stays scared of the mouse, maybe they should hire a Bat for the job?

  9. #19
    I have just heard back from the technical wizards: they have sent me an update.

    There IS a bug with this mini game but they are struggling to replicate it and that is delaying a solution. However, it is being worked on! They hope to have it fixed in the 'near future'

    Thank you for being patient

    I will post updates when I hear more. . .
    Dragonholt
    Community Manager
    Miramagia COM

    You have a question? Look here for your answer:Miramagia Answers
    Are you looking the forum rules and Netiquette? You can read them Here.
    Moderators are volunteers therefore you are not able to reach them 24/7.

  10. #20
    Hi itth me, Alfwedo

    Batth are not thcared of moutheth... My family needth jobth. Hire them inthtead pweaze.
    Thankth

    Here ith an example...
    Name:  batsfairyminigame.jpg
Views: 35
Size:  46.3 KB

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •