Results 1 to 4 of 4

Thread: [Working On]Phone app not working

  1. #1

    [Working On]Phone app not working

    For over a week now the companion phone app is not working over wifi. If I turn wifi off, the app works. I have an android phone. When I try to open the app, the screen turns black, but nothing loads. The app is not running - it's not in my list of open apps.
    Please tell me what details I can provide that would be helpful, or if there's something you can suggest. I've already tried restarting my phone, and uninstalling and reinstalling the app, but no joy. My husband has the same issue on his phone also.
    Last edited by dragonholt; 21st May 2017 at 07:55 PM. Reason: details

  2. #2
    Some further information as I have tried some other scenarios (I am Odd_Won_Out's husband). The issue represents by a blank screen before getting the initial Travian Games/Bright Future splash screen. When on 4G the splash screen loads in about a second. When on our wifi, it never loaded before the display timed out. When on most other wifi networks (not our Charter home network) it loads pretty quickly. I then changed my screen inactivity timeout from 30 seconds to 2 minutes. Then when starting the android app on our Galaxy S7s with the longer inactivitity timeout, it does eventually load the flash screen (and continues to connect and work) but the delay is 100 seconds. I see a similar delay (104 seconds) on my Nexus 7. Our computer connections connect just fine so I don't believe Charter is doing any blocking/filtering/delaying on their side of the network.

    Hope this generates some ideas. Happy to help with advanced troubleshooting or even debugging/sniffing.

  3. #3
    I did some more looking into our home wireless. Some other apps on phones were a bit slower or took longer to refresh content. The more I looked, the more I figured there was something funky with our wireless router. (Had some power issues and coverage problems). So I just put in a new wireless router and the delay in connecting is FIXED! Something in your network connectivity algorithm and whatever was starting to go bad in our (old) wireless router was susceptible to adding significant delay.

    We are working well again. You may want to keep this scenario in mind when working on the android app, but as of now you can close this as an issue, thanks!

  4. #4
    Thank you for the update - I will forward this information to the technical wizards, who have been working to resolve it. Delighted to know all is now working as it should be!
    Dragonholt
    Community Manager
    Miramagia COM

    You have a question? Look here for your answer:Miramagia Answers
    Are you looking the forum rules and Netiquette? You can read them Here.
    Moderators are volunteers therefore you are not able to reach them 24/7.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •