Results 1 to 5 of 5

Thread: Can't Load Plugin

  1. #1

    Can't Load Plugin

    Suddenly, for no reason I can find, when I try to sign into Miramagia from Chrome I get "Can't Load Plugin" message. I've Googled, but can't find why or how to fix.

  2. #2
    I couldn't log in a few months ago after some windows updates. what I did was
    delete cache found here:

    http://forum.miramagia.com/showthread.php?t=2546

    and you can also get the latest flash on that same page.

    I hope this helps!

  3. #3

    did that

    Quote Originally Posted by MimiTheBlonde View Post
    I couldn't log in a few months ago after some windows updates. what I did was
    delete cache found here:

    http://forum.miramagia.com/showthread.php?t=2546

    and you can also get the latest flash on that same page.

    I hope this helps!
    Thanks, but I do the first step you mentioned regularly. Had no effect. And I use a Flash Beta version. But I went ahead and uninstalled it, then reinstalled, and that solved the issue, so it must have become corrupted somehow. Your comment brought that to mind, so thanks again.

  4. #4
    Morgana
    Would you happen to be using Kaspersky Internet Security/Total Security by any chance? I had this same problem and it was due to an udate in Kaspersky which has tightened up on ad blockers, flash etc. I am now using Bitdefender T. Security 2018 and Flash is working just fine.

  5. #5
    Morgana
    Ignore my above reponse, Twinkletoe I see now your problem is resolved and Flash is working. Excellent

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •